[backfire] remove JFFS2 compressor options introduced in [21322]
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 May 2010 11:44:16 +0000 (11:44 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 May 2010 11:44:16 +0000 (11:44 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@21342 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/image.mk

index de5f4d84cbd5d89573a7e27e9f8f062e34c60079..fec1990fd2b12a305a8611a01a33e26395cc3905 100644 (file)
@@ -25,25 +25,6 @@ else
   SQUASHFS_OPTS :=  -le
 endif
 
   SQUASHFS_OPTS :=  -le
 endif
 
-ifeq ($(CONFIG_JFFS2_RTIME),y)
-  JFFS2OPTS += -X rtime
-endif
-ifeq ($(CONFIG_JFFS2_ZLIB),y) 
-  JFFS2OPTS += -X zlib
-endif
-ifeq ($(CONFIG_JFFS2_LZMA),y)
-  JFFS2OPTS += -X lzma --compression-mode=size
-endif
-ifneq ($(CONFIG_JFFS2_RTIME),y)
-  JFFS2OPTS +=  -x rtime
-endif
-ifneq ($(CONFIG_JFFS2_ZLIB),y)
-  JFFS2OPTS += -x zlib
-endif
-ifneq ($(CONFIG_JFFS2_LZMA),y)
-  JFFS2OPTS += -x lzma
-endif
-
 ifneq ($(CONFIG_LINUX_2_4)$(CONFIG_LINUX_2_6_25),)
   USE_SQUASHFS3 := y
 endif
 ifneq ($(CONFIG_LINUX_2_4)$(CONFIG_LINUX_2_6_25),)
   USE_SQUASHFS3 := y
 endif