[scripts] cygwin also needs to be passed LIBS=-lncurses to link lxdialog successfully
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Apr 2009 10:08:47 +0000 (10:08 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Apr 2009 10:08:47 +0000 (10:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15183 3c298f89-4303-0410-b956-a3cf2f4a3e73

scripts/config/lxdialog/Makefile

index aed08e0170e987e00ce73c655fa92a0634a28f9f..3758637ccf997e2477528e22108ed14336a6c1d8 100644 (file)
@@ -13,8 +13,9 @@ OS := $(shell uname -s)
 ifeq ($(strip $(OS)),OpenBSD)
 LIBS := -lncurses
 endif
-
-
+ifeq ($(strip $(OS)),CYGWIN_NT-5.1)
+LIBS := -lncurses
+endif
 always         := $(hostprogs-y) dochecklxdialog
 
 %.o: %.c