some minor cleanup
authorpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 25 Oct 2006 23:52:17 +0000 (23:52 +0000)
committerpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 25 Oct 2006 23:52:17 +0000 (23:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5294 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/image/x86/Config.in
target/image/x86/Makefile

index 2c3e8840ccb93849653fc19f54728bfc81b7a199..511a8d9d09407c18860f55edf24cd7b3c52a98e3 100644 (file)
@@ -1,25 +1,25 @@
 config X86_GRUB_IMAGES
-       bool "Build GRUB images (Linux x86 or x86_64 host only)"
-       depends LINUX_2_6_X86
-       depends TARGET_ROOTFS_EXT2FS || TARGET_ROOTFS_JFFS2
-       default y
+    bool "Build GRUB images (Linux x86 or x86_64 host only)"
+    depends LINUX_2_6_X86
+    depends TARGET_ROOTFS_EXT2FS || TARGET_ROOTFS_JFFS2
+    default y
 
 config X86_GRUB_BAUDRATE
-       int "Serial port baud rate"
-       depends X86_GRUB_IMAGES
-       default 38400
+    int "Serial port baud rate"
+    depends X86_GRUB_IMAGES
+    default 38400
 
 config X86_GRUB_KERNELPART
-       int "Kernel partition size (in MB)"
-       depends X86_GRUB_IMAGES
-       default 4
+    int "Kernel partition size (in MB)"
+    depends X86_GRUB_IMAGES
+    default 4
 
 config X86_GRUB_ROOTPART
     string
     prompt "Root partition on target device" if X86_GRUB_IMAGES
     default "/dev/hda2"
     help
-        The root partition on the final device.  If you don't know, 
+        The root partition on the final device.  If you don't know,
         you probably want the default (/dev/hda2).
 
 config X86_GRUB_BOOTOPTS
@@ -27,4 +27,4 @@ config X86_GRUB_BOOTOPTS
     prompt "Extra kernel boot options" if X86_GRUB_IMAGES
     default ""
     help
-        If you don't know leave it blank
+        If you don't know, just leave it blank.
index 8c0cde440fbdbd04733d678846865307c9f89b7f..dfafe4241f30ee0d46c239b1323963f9a0673ec6 100644 (file)
@@ -29,7 +29,7 @@ ifeq ($(CONFIG_X86_GRUB_IMAGES),y)
   endef
 
   define Image/Build/grub
-       mkdir -p $(KDIR)/root.grub/boot/grub
+       mkdir -p $(KDIR)/root.grub/boot/grub
        $(CP) \
                $(STAGING_DIR)/usr/lib/grub/i386-pc/stage1 \
                $(STAGING_DIR)/usr/lib/grub/i386-pc/stage2 \