brcm-2.4 is the only non-2.6 target, it's pointless to note the kernelversion in...
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 Aug 2009 11:44:28 +0000 (11:44 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 3 Aug 2009 11:44:28 +0000 (11:44 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17102 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/target.mk
target/linux/brcm-2.4/Makefile

index 7facaeed835edfebe85a872a9e5fbba287fd16e2..b30be1032e65fff4ab19d0e5511b76c666e9e0c3 100644 (file)
@@ -178,7 +178,7 @@ define BuildTargets/DumpCurrent
        @echo 'Target: $(TARGETID)'; \
         echo 'Target-Board: $(BOARD)'; \
         echo 'Target-Kernel: $(KERNEL)'; \
-        echo 'Target-Name: $(BOARDNAME)$(if $(SUBTARGETS),, [$(KERNEL)])$(if $(SUBTARGETS),$(if $(SUBTARGET), [$(KERNEL)]))'; \
+        echo 'Target-Name: $(BOARDNAME)$(if $(SUBTARGETS),$(if $(SUBTARGET),))'; \
         echo 'Target-Path: $(subst $(TOPDIR)/,,$(PWD))'; \
         echo 'Target-Arch: $(ARCH)'; \
         echo 'Target-Features: $(FEATURES)'; \
index d93e0b6b9b84a83b570584df917ced4df8834dc6..005056299df9eb6ce4295a3eb93f2f2695b2a480 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=brcm-2.4
-BOARDNAME:=Broadcom BCM947xx/953xx
+BOARDNAME:=Broadcom BCM947xx/953xx [2.4]
 FEATURES:=squashfs
 
 KERNEL:=2.4