fix a small bug in the order of the profile metadata dump
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 Feb 2007 03:54:52 +0000 (03:54 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 Feb 2007 03:54:52 +0000 (03:54 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6340 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-build.mk

index c06ca39403be9e631f6139a3cf40c8f13c5accca..50c9fced0f91b129e9edf933d4769838b3d1d76e 100644 (file)
@@ -221,10 +221,10 @@ define Profile
        echo "Target-Profile: $(1)"; \
        echo "Target-Profile-Name: $(NAME)"; \
        echo "Target-Profile-Packages: $(PACKAGES)"; \
-       echo "Target-Profile-Description:"; \
        if [ -f ./config/profile-$(1) ]; then \
                echo "Target-Profile-Kconfig: yes"; \
        fi; \
+       echo "Target-Profile-Description:"; \
        getvar "$(call shvar,Profile/$(1)/Description)"; \
        echo "@@"; \
        echo;