ixp4xx-2.6/npe-ucode: Updated to version 2.3.2 of the microcode.
authorrwhitby <rwhitby@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Apr 2007 23:15:55 +0000 (23:15 +0000)
committerrwhitby <rwhitby@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Apr 2007 23:15:55 +0000 (23:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7063 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ixp4xx-2.6/image/Makefile
target/linux/ixp4xx-2.6/image/npe-ucode/Makefile

index 617bc15c20304b636d59106542fc0fe4ff0e4385..9a259aa82ae909ee107a17a7273bf89edfc52fbb 100644 (file)
@@ -62,7 +62,7 @@ endef
 
 $(eval $(call BuildImage))
 
-UCODEFILE:=IPL_ixp400NpeLibrary-2_3.zip
+UCODEFILE:=IPL_ixp400NpeLibrary-2_3_2.zip
 
 define Require/npe-ucode
        [ -f $(DL_DIR)/$(UCODEFILE) ]
@@ -74,4 +74,3 @@ $(eval $(call Require,npe-ucode, \
        and put it in $(DL_DIR). \\\
        You will need to agree to the Intel Public License to do so - please do read it! \
 ))
-       
index 4559f568048e850016e8c1f859c4c5b79aa7a438..9ec1e126983184db7565e8ecc2b07803b5c4e62e 100644 (file)
@@ -9,11 +9,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=npe-ucode
-PKG_VERSION:=2.3
+PKG_VERSION:=2.3.2
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE:=IPL_ixp400NpeLibrary-2_3.zip
+PKG_SOURCE:=IPL_ixp400NpeLibrary-2_3_2.zip
 
 include $(INCLUDE_DIR)/package.mk