[ar71xx] create firmware image for the TL-WR841ND v3 board
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Mar 2009 16:11:50 +0000 (16:11 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Mar 2009 16:11:50 +0000 (16:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15024 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index f182f793419ee9bc7cc8de3f2a3b4a9ed650eea1..929755fa74647c9806de2c8f1d9e168fd3703582 100644 (file)
@@ -182,6 +182,10 @@ define Image/Build/Profile/MZKW04NU
        $(call Image/Build/Template/Planex/$(1),mzk-w04nu,board=MZK-W04NU)
 endef
 
+define Image/Build/Profile/TLWR841NDV3
+       $(call Image/Build/Template/TPLINK/$(1),tl-wr841ndv3,board=TL-WR941ND,TL-WR841NDv3)
+endef
+
 define Image/Build/Profile/TLWR941NDV2
        $(call Image/Build/Template/TPLINK/$(1),tl-wr941ndv2,board=TL-WR941ND,TL-WR941NDv2)
 endef
@@ -192,6 +196,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/MZKW04NU,$(1))
        $(call Image/Build/Profile/TEW632BRP,$(1))
        $(call Image/Build/Profile/TEW652BRP,$(1))
+       $(call Image/Build/Profile/TLWR841NDV3,$(1))
        $(call Image/Build/Profile/TLWR941NDV2,$(1))
        $(call Image/Build/Profile/UBNTRS,$(1))
        $(call Image/Build/Profile/UBNTLSSR71,$(1))