add update target to tools/
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 30 Jun 2007 12:21:09 +0000 (12:21 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 30 Jun 2007 12:21:09 +0000 (12:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7790 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/Makefile

index 265c6aebf5c997b154eaf86e25656e21ad07223f..4ee3f1ae7e5eabd458ccf61a52c7d0076ce63ff2 100644 (file)
@@ -41,7 +41,7 @@ $(TOOL_HOST_INCLUDES): $(STAGING_DIR)/include-host/%.h: ./include/%.h
 $(TOOL_BUILD_DIR):
        @mkdir -p $@
 
-%-prereq %-download %-clean %-refresh: FORCE
+%-prereq %-download %-clean %-refresh %-update: FORCE
        $(MAKE) -C $* $(patsubst $*-%,%,$@)
 
 %-prepare: $(TOOL_HOST_INCLUDES) $(TOOL_BUILD_DIR) FORCE