fix sstrip compile on mac os x
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2007 21:16:24 +0000 (21:16 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2007 21:16:24 +0000 (21:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9645 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/sstrip/Makefile

index 38362a5f7c003be62e53ee8e72f0129bafb0054e..8d23e36e8b8b0bbb3c643a039dc319079c62beec 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Build/Compile
-       $(CC) $(HOST_CFLAGS) -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
+       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Build/Install