fix a compile error
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Mar 2007 15:57:16 +0000 (15:57 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Mar 2007 15:57:16 +0000 (15:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6670 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/e2fsprogs/Makefile

index 6dbae74c075d621ab92571a462653638749ac195..b2c1ba3063c18090ce32e17f3d4384bddc7f85ed 100644 (file)
@@ -90,6 +90,7 @@ define Package/e2fsprogs/install
 endef
 
 define Package/libuuid/install
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libuuid.so.* $(1)/usr/lib/
 endef