[toolchain/binutils] set PKG_SOURCE_URL to http://mirror2.openwrt.org/sources
authormirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2012 21:43:23 +0000 (21:43 +0000)
committermirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2012 21:43:23 +0000 (21:43 +0000)
The source tarballs of binutils version 2.20.1 / 2.21.1 got repackaged and replaced
by new versions back in 2011. This was due to missing license files* - the change
didn't affect the actual source code.
Since we can't just change the md5sum and replace the tarball (as it might break
previous releases/builds), the "old" tarballs got put on our mirror servers.
As they're the only ones providing "valid" archives, directly point to them
instead of trying the GNU ones before.

*http://sourceware.org/ml/binutils/2011-08/msg00198.html

git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@32037 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/binutils/Makefile

index 2b1e3620feeaf24fe2983eba40adcce47abbcdd5..a3ce789cc68b364e98d952539f64d13b09a24361 100644 (file)
@@ -10,7 +10,7 @@ PKG_NAME:=binutils
 PKG_VERSION:=$(call qstrip,$(CONFIG_BINUTILS_VERSION))
 BIN_VERSION:=$(PKG_VERSION)
 
 PKG_VERSION:=$(call qstrip,$(CONFIG_BINUTILS_VERSION))
 BIN_VERSION:=$(PKG_VERSION)
 
-PKG_SOURCE_URL:=@GNU/binutils/
+PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 
 ifeq ($(PKG_VERSION),2.18)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 
 ifeq ($(PKG_VERSION),2.18)