Disable firmware creation for the moment
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 30 Mar 2007 21:57:48 +0000 (21:57 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 30 Mar 2007 21:57:48 +0000 (21:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6766 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/rdc-2.6/image/Makefile

index f8398baadb98c2e1109c14ed564c0799c05b81b1..dc54bc5b6bd842e378ac4707932012a2b12205ec 100644 (file)
@@ -12,8 +12,9 @@ define Image/Prepare
 endef
 
 define Image/Build
-       touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       $(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+       # FIXME
+       #touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+       #$(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
 endef
 
 $(eval $(call BuildImage))