fix opkg.conf
authorthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 17 Feb 2010 02:34:48 +0000 (02:34 +0000)
committerthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 17 Feb 2010 02:34:48 +0000 (02:34 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19684 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/opkg/Makefile

index 243e0b6d3f2a5ea639b275b315eddd88985bdfe3..6894ae7cb445a71d87faa9aceca93f02789c2d91 100644 (file)
@@ -70,7 +70,7 @@ define Package/opkg/install
        $(INSTALL_DIR) $(1)/bin
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/opkg.conf $(1)/etc/
-       $(SED) 's,$$$$S,$(TARGET),g' $(1)/etc/opkg.conf
+       $(SED) 's,$$$$S,$(PKGARCH),g' $(1)/etc/opkg.conf
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/opkg-cl $(1)/bin/opkg
 endef