fixes bluetooth dependency, thx sn9
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 29 Oct 2009 21:25:55 +0000 (21:25 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 29 Oct 2009 21:25:55 +0000 (21:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18213 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/other.mk

index 3d2985060d1ad66a71799728a53df13d1b9be0a1..28ba41469dc9c72f160f08b182e9028ba7843b60 100644 (file)
@@ -255,7 +255,7 @@ $(eval $(call KernelPackage,ssb))
 define KernelPackage/bluetooth
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Bluetooth support
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-hid
   KCONFIG:= \
        CONFIG_BLUEZ \
        CONFIG_BLUEZ_L2CAP \