[kernel] update to kernel version 2.6.28.9
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Mar 2009 15:06:53 +0000 (15:06 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 24 Mar 2009 15:06:53 +0000 (15:06 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15017 3c298f89-4303-0410-b956-a3cf2f4a3e73

14 files changed:
include/kernel-version.mk
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/orion/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 0fffaf8689c256a78c75f7430d12f24466bfca01..8d22ada2e93bedd5ad6df3b9daa9a29e57d4c049 100644 (file)
@@ -28,11 +28,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.19)
-  LINUX_KERNEL_MD5SUM:=182b23174febe7cc8106dd394f368dee
+ifeq ($(LINUX_VERSION),2.6.27.21)
+  LINUX_KERNEL_MD5SUM:=2912af7938fae1a3f2a9a6bcf8c0009f
 endif
-ifeq ($(LINUX_VERSION),2.6.28.8)
-  LINUX_KERNEL_MD5SUM:=8440a90637cff154195895743ef498a1
+ifeq ($(LINUX_VERSION),2.6.28.9)
+  LINUX_KERNEL_MD5SUM:=9a2b9d296adccca22868a3a5e3bccc4f
 endif
 
 # disable the md5sum check for unknown kernel versions
index 8c43898b9c24e5f54df67be1510f94f1d9127786..d8a54159d715aeedfc7a9403bd251419f1774727 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR913x
 FEATURES:=squashfs tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 210a016467276698ae83a929c7b4e509cab31f9c..86d7d6753b67f6e50c2056c1a3bd723d042a2bd8 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros 231x/5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index f9478eba795316f68afcae762c59c2903c90d8ae..19288f2071ba4968ab16508d44b80f89e5b5cd75 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 488cd78c22f00330c2b9a4caeb89d129e3b39dda..b6ee48c27f3ec1d85016ea7edf2309116696f12c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag
index 81bfd2e9bc90c43ab784c52fa3702f8dbac59546..afaf15f2e463ab6c7623f86194ef089ce18ba348 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index 94e0c895d7f79eb3b1c0117b6c78e4634f031a30..d6bd81bdfe31b10772a3370ae06e5147244907aa 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index b19269ba2b5365d20f9b1fe200daf20ce10e22d0..64e4c40d96d07868d9b7840b82282cb0b01804d4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 00d44dd0596f48035f0aa76f506abcbacf8b305c..dd30aa8cc45b55c3db0d41f71367e0065639063e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 4b2519befd6ca6ecf5bd72a2ec4540567cc50ce9..b28dba361633203cdb73df48928979ad087472d6 100644 (file)
@@ -14,7 +14,7 @@ SUBTARGETS=petitboot
 
 DEVICE_TYPE=bootloader
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 KERNEL_CC:=
 
index 9225b49fa418f37100be94eb1245469e5e9fdc30..d3083e718e5cfe2026a330da858fbb09fb2930a5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 DEVICE_TYPE=phone
 
index 6671f5395417e7e6abcae0f1b7dca34cc3da51f4..a62255147cfb5830f1b7076e3855257193f5cfbf 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 7e46f022c10f34319396fc34726cbe66f065e057..9cf1b7b2dd1df851e8e86c53fa585d5dec160ba0 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 
index c2f0b30f8f9414d79b3e18d008059ef3dd865cef..33d6509d6dad977df3264381b49dbfaac04e874a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.28.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci