Fix opkg compilation with ccache, thanks sn9
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 13 Aug 2008 21:12:26 +0000 (21:12 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 13 Aug 2008 21:12:26 +0000 (21:12 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12303 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/opkg/Makefile

index 76729db7b1271c447bb27d0da1870edb73c2af0b..97971b3af5f075d3c7e3691d82d1befb7d3820d6 100644 (file)
@@ -53,7 +53,7 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef