fix madwifi for the gemini target
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Jun 2009 18:09:10 +0000 (18:09 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Jun 2009 18:09:10 +0000 (18:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16270 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/madwifi/Makefile

index df4c174ddedf3fe46875ca4aed74bf86c75093e7..93e610dfd053b04a107d5c4d4a12b0c9282385dd 100644 (file)
@@ -100,6 +100,9 @@ endif
 ifeq ($(BOARD),storm)
   HAL_TARGET:=armv4-le-elf$(if $(CONFIG_EABI_SUPPORT),gnueabi)
 endif
+ifeq ($(BOARD),gemini)
+  HAL_TARGET:=armv4-le-elf$(if $(CONFIG_EABI_SUPPORT),gnueabi)
+endif
 ifneq ($(CONFIG_TARGET_atheros),)
   HAL_TARGET:=wisoc
 endif