renamed profile "graphical" to "full" and added phone suite
authormirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 Jan 2009 20:54:08 +0000 (20:54 +0000)
committermirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 Jan 2009 20:54:08 +0000 (20:54 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14146 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/s3c24xx/profiles/101-gta02-full.mk [new file with mode: 0644]
target/linux/s3c24xx/profiles/101-gta02-graphical.mk [deleted file]

diff --git a/target/linux/s3c24xx/profiles/101-gta02-full.mk b/target/linux/s3c24xx/profiles/101-gta02-full.mk
new file mode 100644 (file)
index 0000000..3c290d7
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/openmoko-gta02-full
+  NAME:=Openmoko GTA-02 (full)
+  PACKAGES:=xglamo enlightenment gsm0710muxd python fso paroli
+endef
+
+define Profile/openmoko-gta02-full/Description
+       Package set with accelerated x11-environment and phone-suite (paroli) compatible with the Openmoko GTA-02 hardware
+endef
+$(eval $(call Profile,openmoko-gta02-full))
+
diff --git a/target/linux/s3c24xx/profiles/101-gta02-graphical.mk b/target/linux/s3c24xx/profiles/101-gta02-graphical.mk
deleted file mode 100644 (file)
index a5c427e..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2008 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/openmoko-gta02-graphical
-  NAME:=Openmoko GTA-02 (graphical)
-  PACKAGES:=enlightenment xglamo
-endef
-
-define Profile/openmoko-gta02-graphical/Description
-       Package set with accelerated x11-environment compatible with the Openmoko GTA-02 hardware
-endef
-$(eval $(call Profile,openmoko-gta02-graphical))
-