[tools] install the new lzma version (4.65) in staging_dir/host as lzma-new
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 May 2009 19:16:05 +0000 (19:16 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 May 2009 19:16:05 +0000 (19:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16017 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/lzma/Makefile

index 18fe030886ccb34fcfa2daca5fcdde6e8ef5a9d0..5e500adec87024161c7672a08dbd18b4cb10f194 100644 (file)
@@ -24,9 +24,10 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/lib $(STAGING_DIR_HOST)/include
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/lib $(STAGING_DIR_HOST)/include $(STAGING_DIR_HOST)/bin
        $(CP) $(HOST_BUILD_DIR)/C/*.h $(STAGING_DIR_HOST)/include/
        $(CP) $(UTIL_DIR)/liblzma.a $(STAGING_DIR_HOST)/lib/
+       $(CP) $(HOST_BUILD_DIR)/C/LzmaUtil/lzma $(STAGING_DIR_HOST)/bin/lzma-new
 endef
 
 define Host/Clean