fix unnecessary package rebuild
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Oct 2006 02:35:10 +0000 (02:35 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Oct 2006 02:35:10 +0000 (02:35 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4954 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/package.mk

index 3f2f7d41befb463cebee392d61c3fdb957addc93..069e28b84f34a8681cb7df1fe55f4fc2a9050df7 100644 (file)
@@ -16,11 +16,10 @@ define Build/DefaultTargets
   ifeq ($(DUMP),)
     ifeq ($(CONFIG_AUTOREBUILD),y)
       _INFO:=
-      ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
+      ifneq ($(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
         _INFO+=$(subst $(TOPDIR)/,,$(PKG_BUILD_DIR))
         $(PKG_BUILD_DIR)/.prepared: package-clean
       endif
-
     endif
   endif