[backfire] busybox: merge r28613
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Oct 2011 00:16:58 +0000 (00:16 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Oct 2011 00:16:58 +0000 (00:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/backfire@28645 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile
package/busybox/config/networking/Config.in
package/busybox/config/util-linux/Config.in

index ef3b371769fea040c333ebf77b65db99bd0a74a6..38d0bbaf3063db5e450816a8b7047705bb36101b 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.15.3
-PKG_RELEASE:=3
+PKG_RELEASE:=3.1
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index ea72f2de52dddcdf117d99055b407aed0f7a0ca3..c5aeaf04db6b70f7259bd5c10bd4212d01c7bcfb 100644 (file)
@@ -669,13 +669,13 @@ config BUSYBOX_CONFIG_NSLOOKUP
 
 config BUSYBOX_CONFIG_NTPD
        bool "ntpd"
-       default n
+       default y
        help
          The NTP client/server daemon.
 
 config BUSYBOX_CONFIG_FEATURE_NTPD_SERVER
        bool "Make ntpd usable as a NTP server"
-       default n
+       default y
        depends on BUSYBOX_CONFIG_NTPD
        help
          Make ntpd usable as a NTP server. If you disable this option
index 1d9db8efb7bd427c028188822bcf1843536f9143..ac0d6ef01f2173d8d5f9bfdaa784a21462b982f2 100644 (file)
@@ -737,7 +737,7 @@ config BUSYBOX_CONFIG_PIVOT_ROOT
 
 config BUSYBOX_CONFIG_RDATE
        bool "rdate"
-       default y
+       default n
        help
          The rdate utility allows you to synchronize the date and time of your
          system clock with the date and time of a remote networked system using