fix unnecessary rebuild of .targetinfo
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Nov 2006 01:45:43 +0000 (01:45 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Nov 2006 01:45:43 +0000 (01:45 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5504 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 4947cbf954e45c5f6b222eddd1fc706d36d4f41f..d6b1b7d61854d1118c55e4c08fd52a94353012f1 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -38,11 +38,11 @@ endif
 export OPENWRTVERSION
 
 ifneq ($(shell ./scripts/timestamp.pl -p tmp/.pkginfo package scripts Makefile),tmp/.pkginfo)
-  tmp/.pkginfo: tmpinfo-clean
+  tmp/.pkginfo: FORCE
 endif
 
 ifneq ($(shell ./scripts/timestamp.pl -p tmp/.targetinfo target/linux scripts Makefile),tmp/.targetinfo)
-  tmp/.targetinfo: tmpinfo-clean
+  tmp/.targetinfo: FORCE
 endif
 
 ifeq ($(FORCE),)