[kernel] update to 2.6.28.7 and 2.6.27.19
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Feb 2009 18:53:05 +0000 (18:53 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 21 Feb 2009 18:53:05 +0000 (18:53 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14601 3c298f89-4303-0410-b956-a3cf2f4a3e73

17 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index c7352fcc3f60f4cc96c9944dc5962a82081e456e..45139a6a7765ee0e139fc8deb4666d72dc15c9ad 100644 (file)
@@ -28,11 +28,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.17)
-  LINUX_KERNEL_MD5SUM:=56ceaa85d19f5f19ff7ec8139ad4ad2d
+ifeq ($(LINUX_VERSION),2.6.27.19)
+  LINUX_KERNEL_MD5SUM:=182b23174febe7cc8106dd394f368dee
 endif
-ifeq ($(LINUX_VERSION),2.6.28.6)
-  LINUX_KERNEL_MD5SUM:=6bb4f553551033f29d55d78b49b31733
+ifeq ($(LINUX_VERSION),2.6.28.7)
+  LINUX_KERNEL_MD5SUM:=72d7d509c1f997e6d043bc9c683d89f1
 endif
 
 # disable the md5sum check for unknown kernel versions
index 1098e53a170c342f5a4d7fea6b87d0ceece80234..3634565fbc9b79f47602dfac578edd01743bffa0 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 64bbd35665c72d9d562ea0a5fba34d7494323a67..6bf277a1097f65b50fa5b700400fe6d5323998f2 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx
 FEATURES:=squashfs tgz
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 9f650efb9ade4828c2b83012b6c32f42b75ce4fc..5cbdd592c798bc3bdbdd02c8a2393ecee071f419 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 425eff3c3700f6c78b78617ec525fed1dba5dd01..e4f901422cd77fcdcb835b4bfc4559a7775b13d0 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 60ddb7e0b4ea53fed6d0ab565222d78cd967d825..2a956647defa90b439b97e179402e22bc65e9aa9 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag
index 1114eec3c2865661686d4340ac7bcb4590a59eae..08667c70ce67d04ae628da9176507c6067811131 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 
index f0fa158ee882dc9e5c6d7b328c9e15018ddbc682..fde4d74d8e1484d7449ee559e97e181d363b92bc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 SUBTARGETS:=generic nfs
 LINUX_VERSION:=2.6.26.8
-#LINUX_VERSION:=2.6.27.17
+#LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index 1499075f1d18d6504394bdf1f3ff03fe90237511..216332dfae5c7562bd789d945e08354e166ec79d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 530426dc093dc81bf155e1e7001a940a351519fa..cb9fe3cda33da5275cc645146ebd8eec4d8c1bae 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 43db0b9f7340b90a2873aa94728539810c90e0f3..7c89d1a2dfc46c57ffce90ece9f92264eb2d4a8e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 80d5218d9a1d7be270bb071f354ce5f0bbab0add..e517d1d7b34f64bad6eff6b9d997498ee53ce1ec 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.17
+LINUX_VERSION:=2.6.27.19
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 1a2e1fb7732f34ca4ee1cc48c76a21272a9725d9..194c886a3e61d586afcf781c873ef4f24c30cb5d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 12a38992c6e850e9977700aae12b8775832d0456..309c176cfd5acf41a9c2499801769e7825dc6e2c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=s3c24xx
 BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 DEVICE_TYPE=phone
 
index 877bd8cde34ccb2c5617bdcd6f8af30f46ef10a6..2d54a1e5dbc7ed1ed6cd3ca9f76668c39b98e533 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index ed2b5f45569ce02f608c303fe10033bbc1628620..f11b8c24a129a45f0c36a2ff78a9e8bfd9bc3ac1 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.6
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 0e793319d2d5e71d61729abcda30c27477eb4e03..660ea26e044751e521fe18b56305b1f92aedda25 100644 (file)
@@ -12,8 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.6
-LINUX_KARCH:=x86
+LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci