Fix ipkg compilation with ccache, thanks sn9
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 5 Aug 2008 14:04:23 +0000 (14:04 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 5 Aug 2008 14:04:23 +0000 (14:04 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12137 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/ipkg/Makefile

index 8b3b5c87f73b38ce38b0b8b9aa9518011e7874e0..209069122bbf500d317c834c35d518a453be80e6 100644 (file)
@@ -42,7 +42,7 @@ CONFIGURE_ARGS += $(DISABLE_LARGEFILE)
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef