portability fix
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 28 Nov 2006 03:52:51 +0000 (03:52 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 28 Nov 2006 03:52:51 +0000 (03:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5665 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/generic-2.4/patches/209-build_fixes.patch

index 235ee042a59e5a8b1cfe251a8f5e31527051744a..c48489625e8d55ed6a93d567fc0e67a60e04f3d6 100644 (file)
@@ -26,7 +26,7 @@ diff -urN linux.old/Makefile linux.dev/Makefile
  #
  fastdep: dummy
 -      $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- $(wildcard *.[chS]) > .depend
-+      find -name '*.[chS]' | xargs $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- > .depend
++      find -name '*.[chS]' | xargs $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- > .depend
  ifdef ALL_SUB_DIRS
        $(MAKE) $(patsubst %,_sfdep_%,$(ALL_SUB_DIRS)) _FASTDEP_ALL_SUB_DIRS="$(ALL_SUB_DIRS)"
  endif