ar71xx: add profile for the TL-WR841ND v5 board
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Nov 2009 17:11:17 +0000 (17:11 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Nov 2009 17:11:17 +0000 (17:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18409 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/profiles/tp-link.mk

index 7b804e5b99d497739288278e52afae246f48c8be..ab5ed54ca5632ac0dbf83dfaf79a68367e4bd2c0 100644 (file)
@@ -26,6 +26,17 @@ endef
 
 $(eval $(call Profile,TLWR841NDV3))
 
+define Profile/TLWR841NDV5
+       NAME:=TP-LINK TL-WR841ND v5
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV5/Description
+       Package set optimized for the TP-LINK TL-WR841ND v5.
+endef
+
+$(eval $(call Profile,TLWR841NDV5))
+
 define Profile/TLWR941NDV2
        NAME:=TP-LINK TL-WR941ND v2
        PACKAGES:=kmod-ath9k hostapd-mini