fix make menuconfig/oldconfig
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 9 Jun 2008 16:21:20 +0000 (16:21 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 9 Jun 2008 16:21:20 +0000 (16:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11415 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/toplevel.mk

index 6fd4a534b29d08dbeddda0558762fd3a7dc224c6..606e3e5844b45635645958e6f6090f844f078518 100644 (file)
@@ -51,12 +51,12 @@ prepare-tmpinfo: FORCE
        fi
 
 scripts/config/mconf:
-       @$(_SINGLE)$(SUBMAKE) -s -j1 -C scripts/config all
+       @$(SUBMAKE) -s -j1 -C scripts/config all
 
 $(eval $(call rdep,scripts/config,scripts/config/mconf))
 
 scripts/config/conf:
-       @$(_SINGLE)$(SUBMAKE) -s -j1 -C scripts/config conf
+       @$(SUBMAKE) -s -j1 -C scripts/config conf
 
 config: scripts/config/conf prepare-tmpinfo FORCE
        $< Config.in