update to 2.6.28.8
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 12:41:05 +0000 (12:41 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Mar 2009 12:41:05 +0000 (12:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14916 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/orion/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index c3e3e140a043ad0ab40b3cd771949b0738bee0e1..0fffaf8689c256a78c75f7430d12f24466bfca01 100644 (file)
@@ -31,8 +31,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.27.19)
   LINUX_KERNEL_MD5SUM:=182b23174febe7cc8106dd394f368dee
 endif
-ifeq ($(LINUX_VERSION),2.6.28.7)
-  LINUX_KERNEL_MD5SUM:=72d7d509c1f997e6d043bc9c683d89f1
+ifeq ($(LINUX_VERSION),2.6.28.8)
+  LINUX_KERNEL_MD5SUM:=8440a90637cff154195895743ef498a1
 endif
 
 # disable the md5sum check for unknown kernel versions
index c32b4668b0a2434bfb0f440d2df1741978f387e7..4fd1606721178fef66bf09cc795e0dc7dd132bbb 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 194c886a3e61d586afcf781c873ef4f24c30cb5d..00d44dd0596f48035f0aa76f506abcbacf8b305c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 33288d258f9ea6adc5c58727985d35db1512df03..2984019f937ffc82ed436d700c111476cdff7d95 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Sony PS3 Game Console
 MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 KERNEL_CC:=
 
index 936d8d8c6f5f1fadcbd7e7e2911a0d736d141f1a..9225b49fa418f37100be94eb1245469e5e9fdc30 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 DEVICE_TYPE=phone
 
index 2d54a1e5dbc7ed1ed6cd3ca9f76668c39b98e533..6671f5395417e7e6abcae0f1b7dca34cc3da51f4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sibyte
 BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index f11b8c24a129a45f0c36a2ff78a9e8bfd9bc3ac1..7e46f022c10f34319396fc34726cbe66f065e057 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 660ea26e044751e521fe18b56305b1f92aedda25..c2f0b30f8f9414d79b3e18d008059ef3dd865cef 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.7
+LINUX_VERSION:=2.6.28.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci