[ar71xx] forgot the kernel pacthes for the watchdog driver
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Sep 2008 17:36:40 +0000 (17:36 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Sep 2008 17:36:40 +0000 (17:36 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12816 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/patches-2.6.26/006-ar71xx_wdt_driver.patch [new file with mode: 0644]

diff --git a/target/linux/ar71xx/patches-2.6.26/006-ar71xx_wdt_driver.patch b/target/linux/ar71xx/patches-2.6.26/006-ar71xx_wdt_driver.patch
new file mode 100644 (file)
index 0000000..219dfc0
--- /dev/null
@@ -0,0 +1,26 @@
+--- a/drivers/watchdog/Kconfig
++++ b/drivers/watchdog/Kconfig
+@@ -683,6 +683,13 @@
+       help
+         Hardware driver for the built-in watchdog timer on TXx9 MIPS SoCs.
++config AR71XX_WDT
++      tristate "Atheros AR71xx Watchdog Timer"
++      depends on ATHEROS_AR71XX
++      help
++        Hardware driver for the built-in watchdog timer on the Atheros
++        AR71xx SoCs.
++
+ # PARISC Architecture
+ # POWERPC Architecture
+--- a/drivers/watchdog/Makefile
++++ b/drivers/watchdog/Makefile
+@@ -97,6 +97,7 @@
+ obj-$(CONFIG_SIBYTE_WDOG) += sb_wdog.o
+ obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
+ obj-$(CONFIG_TXX9_WDT) += txx9wdt.o
++obj-$(CONFIG_AR71XX_WDT) += ar71xx_wdt.o
+ # PARISC Architecture