firmware-utils: add a small utility for generating nand flash images with ecc info
[openwrt-10.03/.git] / tools / firmware-utils / Makefile
index 4e5789be0e692f664dc1151ad6736a124163c868..96b4b59d7eab3d216d17337dff5276786d8fd901 100644 (file)
@@ -46,6 +46,7 @@ define Host/Compile
        $(call cc,add_header)
        $(call cc,makeamitbin)
        $(call cc,encode_crc)
+       $(call cc,nand_ecc)
        $(call cc2,mkplanexfw sha1)
        $(call cc2,mktplinkfw md5)
 endef