ar71xx: create images for the WNDR3700, which can be flashed via the factory web...
[openwrt-10.03/.git] / tools / firmware-utils / Makefile
index 96b4b59d7eab3d216d17337dff5276786d8fd901..85ef59509ea33a2d9555f804c3e12c584d494569 100644 (file)
@@ -49,6 +49,11 @@ define Host/Compile
        $(call cc,nand_ecc)
        $(call cc2,mkplanexfw sha1)
        $(call cc2,mktplinkfw md5)
+       $(call cc,pc1crypt)
+       $(call cc,osbridge-crc)
+       $(call cc2,wrt400n cyg_crc32)
+       $(call cc,wndr3700)
+       $(call cc,mkdniimg)
 endef
 
 define Host/Install