[tools] firmware-utils/addpattern: add support for the WRT160NL
[openwrt-10.03/.git] / tools / firmware-utils / Makefile
index 96b4b59d7eab3d216d17337dff5276786d8fd901..5ccc0d12bbda1b8f4bd74ae41016b5172a1f6988 100644 (file)
@@ -49,6 +49,9 @@ define Host/Compile
        $(call cc,nand_ecc)
        $(call cc2,mkplanexfw sha1)
        $(call cc2,mktplinkfw md5)
+       $(call cc,pc1crypt)
+       $(call cc,osbridge-crc)
+       $(call cc2,wrt400n cyg_crc32)
 endef
 
 define Host/Install