[tools] firmware-utils: new firmware generation tool for the WILIGEAR WBD-111
[openwrt-10.03/.git] / tools / firmware-utils / Makefile
index e0f60c7f918b539f87b040dbfeebe49d9edabe5b..36a61862c2bee4d6f73559336c09a7a525458185 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -30,6 +30,7 @@ define Build/Compile
        $(call cc,lzma2eva,-lz)
        $(call cc,mkcasfw)
        $(call cc,mkfwimage,-lz)
+       $(call cc,mkfwimage2,-lz)
        $(call cc,imagetag)
        $(call cc,add_header)
 endef