build system cleanup/restructuring as described in http://lists.openwrt.org/pipermail...
[openwrt-10.03/.git] / tools / ccache / Makefile
index e8e85b442afc04f39c6852d44e5e1112ea2d247e..471922c88f103112554786410782eebd49f6b6fc 100644 (file)
@@ -15,8 +15,6 @@ PKG_SOURCE_URL:=http://samba.org/ftp/ccache/
 PKG_MD5SUM:=73c1ed1e767c1752dd0f548ec1e66ce7
 PKG_CAT:=zcat
 
-PKG_BUILD_DIR:=$(TOOLCHAIN_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-
 include $(INCLUDE_DIR)/host-build.mk
 
 ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
@@ -26,7 +24,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
 
   define Build/Install
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR)" \
+               DESTDIR="$(STAGING_DIR_HOST)" \
                install
   endef