add cloog and ppl to the tools build for the graphite framework in gcc 4.4
[openwrt-10.03/.git] / tools / Makefile
index 0d91b1f95627f5791d50be151867699eda008335..8a5f36c2846d6eef92e4c87226fab793f500da62 100644 (file)
@@ -19,6 +19,11 @@ tools-$(CONFIG_CCACHE) += ccache
 tools-$(CONFIG_powerpc) += dtc
 tools-dep += lzma
 
+ifdef CONFIG_GCC_VERSION_4_4
+  tools-y += ppl cloog
+  $(curdir)/cloog/compile := $(curdir)/ppl/install
+endif
+
 # builddir dependencies
 $(curdir)/pkg-config/compile := $(curdir)/sed/install
 $(curdir)/squashfs/compile := $(curdir)/lzma-old/install