build dtc for all powerpc targets (suggested by Kaloz)
[openwrt-10.03/.git] / tools / Makefile
index e1f5d8c0b70d7eecca1854dc86030a366aabb67e..0511a48042a3e74d273307920fa8f0c6b36f3132 100644 (file)
@@ -9,7 +9,7 @@
 curdir:=tools
 
 # subdirectories to descend into
-$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_TARGET_ppc40x),dtc)
+$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_powerpc),dtc)
 
 # builddir dependencies
 $(curdir)/squashfs/compile := $(curdir)/lzma/install