add some fixes for compiling on mac os x
[openwrt-10.03/.git] / toolchain / uClibc / uclibc.mk
index 01c1a00e43d681e0cabbb175902f6290e6360ce0..f801f3df85099531817c5db308b6e7994c19e80e 100644 (file)
@@ -99,11 +99,11 @@ $(STAGING_DIR)/lib/libc.a: $(UCLIBC_DIR)/lib/libc.a
                DEVEL_PREFIX=/ \
                RUNTIME_PREFIX=/ \
                install_dev
-       # Build the host utils.  Need to add an install target...
-       $(MAKE1) -C $(UCLIBC_DIR)/utils \
-               PREFIX=$(STAGING_DIR) \
-               HOSTCC="$(HOSTCC)" \
-               hostutils
+       # Build the host utils.  Need to add an install target... - disabled
+#      $(MAKE1) -C $(UCLIBC_DIR)/utils \
+#              PREFIX=$(STAGING_DIR) \
+#              HOSTCC="$(HOSTCC)" \
+#              hostutils
        touch -c $(STAGING_DIR)/lib/libc.a
 
 ifneq ($(TARGET_DIR),)