add downloading script (with md5sum checking and sourceforge downloading support)
[openwrt-10.03/.git] / toolchain / sed / sed.mk
index a4f1466ec63c2b1f0a7d0fdeea565fc10022e0a0..2dfd205f2e1e2cd41498aee5955284365d4c3d43 100644 (file)
@@ -18,7 +18,7 @@ HOST_SED_TARGET=$(shell ./sedcheck.sh)
 
 $(DL_DIR)/$(SED_SOURCE):
        mkdir -p $(DL_DIR)
-       $(WGET) -P $(DL_DIR) $(SED_SITE)/$(SED_SOURCE)
+       $(SCRIPT_DIR)/download.pl $(DL_DIR) $(SED_SOURCE) x $(SED_SITE)
 
 sed-source: $(DL_DIR)/$(SED_SOURCE)