upgrade the cross-gdb to 6.8 (patch from #4701)
[openwrt-10.03/.git] / toolchain / gdb / Makefile
index fc1e5b65a59076831e65c5aceeb8e1ba0019a496..696b2e4931cd04957016f58e20a53a3e70ff887c 100644 (file)
@@ -7,10 +7,10 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
-PKG_VERSION:=6.3
+PKG_VERSION:=6.8
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=05b928f41fa5b482e49ca2c24762a0ae
+PKG_MD5SUM:=c9da266b884fb8fa54df786dfaadbc7a
 PKG_SOURCE_URL:=@GNU/gdb
 
 include $(INCLUDE_DIR)/toolchain-build.mk
@@ -25,7 +25,7 @@ define Host/Configure
                --host=$(GNU_HOST_NAME) \
                --target=$(REAL_GNU_TARGET_NAME) \
                $(DISABLE_NLS) \
-               --without-uiout --disable-gdbmi \
+               --without-uiout \
                --disable-tui --disable-gdbtk --without-x \
                --without-included-gettext \
                --enable-threads \