[toolchain] disable tls for stdlibc++. fixes c++ inside a gcc-4.4.0
[openwrt-10.03/.git] / toolchain / gcc / Makefile
index e9598d81776083b96ae9e47008c54d8865b13453..f1328a358bcdc3fa46264b29a92e651f686259a8 100644 (file)
@@ -124,6 +124,7 @@ GCC_CONFIGURE_STAGE2:= \
                --enable-languages=$(TARGET_LANGUAGES) \
                --enable-shared \
                --enable-threads \
+               --disable-tls \
                --with-slibdir=$(TOOLCHAIN_DIR)/lib \
 
 GCC_MAKE:= \