this patch fixes toolchain parallel build, which reduces build time.
[openwrt-10.03/.git] / toolchain / gcc / Makefile
index 8b920607e021343cbd93dbbf324353d294a8b635..9c820f2feca59a81cfec96957c58a7ce9af7ca39 100644 (file)
@@ -250,7 +250,7 @@ define SetupExtraArch
 endef
 
 define Stage2/Install
-       $(GCC_MAKE) -C $(HOST_BUILD_DIR2) install
+       $(_SINGLE)$(GCC_MAKE) -C $(HOST_BUILD_DIR2) install
        # Set up the symlinks to enable lying about target name.
        set -e; \
        (cd $(TOOLCHAIN_DIR)/usr; \