fix a few directories missed in [4176]'s source -> download
[openwrt-10.03/.git] / target / utils / Makefile
index bcd1e653e42fa8b43c6d6fd4a65aa7176cf8a3e7..c7b9a049804d7817730e3d54f738362b93cde6a2 100644 (file)
@@ -1,10 +1,16 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 include $(TOPDIR)/rules.mk
 
 TARGETS := addpattern trx motorola-bin dgfirmware
 
 UTILS_BUILD_DIR:=$(BUILD_DIR)/target-utils
 
-source:
+download:
 prepare: $(UTILS_BUILD_DIR)
 compile: prepare $(patsubst %,$(UTILS_BUILD_DIR)/%,$(TARGETS)) FORCE
        mkdir -p $(STAGING_DIR)/bin