fixes for a few build errors on osx without fink
[openwrt-10.03/.git] / target / sdk / files / Makefile
index 2f8451bf78b47dbd7b3556fbe97d81e01cf1e5dd..31758c124845226141e58738f30bccf2805d93bd 100644 (file)
@@ -76,7 +76,7 @@ world: FORCE
                cd package; \
                find . -maxdepth 2 -name Config.in | \
                        sed -e 's,/Config.in,,g' | \
-                       xargs -r -n1 make compile -C; \
+                       xargs -n1 make compile -C; \
        )
 
 clean: FORCE