[xburst] Add sound support for the n516.
[openwrt-10.03/.git] / target / linux / xburst / files-2.6.32 / sound / soc / jz4740 / Makefile
index 0b429cf01b09261711a315e8955a1c4c0c4bdaa9..e7952d3b809571bccfd0153d280aa1b92dd2b4d6 100644 (file)
@@ -9,7 +9,9 @@ obj-$(CONFIG_SND_JZ4740_SOC_I2S) += snd-soc-jz4740-i2s.o
 
 # Jz4740 Machine Support
 snd-soc-qi-lb60-objs := qi_lb60.o
+snd-soc-n516-objs := n516.o
 snd-soc-n526-objs := n526.o
 
 obj-$(CONFIG_SND_JZ4740_SOC_QI_LB60) += snd-soc-qi-lb60.o
+obj-$(CONFIG_SND_JZ4740_SOC_N516) += snd-soc-n516.o
 obj-$(CONFIG_SND_JZ4740_SOC_N526) += snd-soc-n526.o