build system cleanup/restructuring as described in http://lists.openwrt.org/pipermail...
[openwrt-10.03/.git] / target / linux / x86-2.6 / image / grub / Makefile
index d37803012c8956227e2614f5ed08b596ad726b3b..dae74e9dc2ff50707349455f5a799ac945591d83 100644 (file)
@@ -65,8 +65,9 @@ endef
 
 define Build/InstallDev
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR)" \
+               DESTDIR="$(STAGING_DIR_HOST)" \
                install
+       mv $(STAGING_DIR_HOST)/usr/sbin/grub $(STAGING_DIR_HOST)/bin
 endef
 
 $(eval $(call Build/DefaultTargets))