remove obsolete eabi config overrides
[openwrt-10.03/.git] / target / linux / storm / Makefile
index 6138feb23639470e37038987aa94c0bc93f19b41..9c5f4adcf315e5ab8dd868a6b3f8b2ea4d06b877 100644 (file)
@@ -20,10 +20,4 @@ define Target/Description
        Build images for boards based on the Storm Semiconductor SL3512, eg. Wiligear WBD-111
 endef
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 $(eval $(call BuildTarget))