[ramips] use gpio_led package rather than staticly linking it into the kernel
[openwrt-10.03/.git] / target / linux / ramips / Makefile
index 80a5942b6ac7ed2adbfe29f25ff382b825943c7a..f391a6a436afa105ed827706b08db4277a17d0fd 100644 (file)
@@ -13,9 +13,10 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.30.7
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES+=kmod-leds-gpio
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.