remove obsolete eabi config overrides
[openwrt-10.03/.git] / target / linux / pxa / Makefile
index 952110b05de7f89a1198a239a466653880d487a0..da78ed7671328814256bddd7d826b8dd20b2f1cd 100644 (file)
@@ -19,12 +19,6 @@ define Target/Description
        Build images for PAX2xx systems, eg. Gumstix.
 endef
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 KERNELNAME:="uImage"
 
 $(eval $(call BuildTarget))