rename cavium-octeon to octeon
[openwrt-10.03/.git] / target / linux / octeon / profiles / 100-Mototech.mk
diff --git a/target/linux/octeon/profiles/100-Mototech.mk b/target/linux/octeon/profiles/100-Mototech.mk
new file mode 100644 (file)
index 0000000..62698ad
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/mototech
+  NAME:=Mototech evaluation board
+  PACKAGES:=kmod-ath9k kmod-ata-core kmod-ata-sil24 kmod-usb-core kmod-usb2
+endef
+
+define Profile/mototech/Description
+       Package set compatible with the Mototech Evaluation Board (CN5000F).
+endef
+$(eval $(call Profile,mototech))
+