adds ifxmips profiles
[openwrt-10.03/.git] / target / linux / ifxmips / profiles / 200-Ralink.mk
diff --git a/target/linux/ifxmips/profiles/200-Ralink.mk b/target/linux/ifxmips/profiles/200-Ralink.mk
new file mode 100644 (file)
index 0000000..dd9716a
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink RT61 Wifi (ARV452)
+  PACKAGES:=kmod-rt61-pci
+endef
+
+define Profile/Ralink/Description
+       Package set compatible with hardware using Ralink WiFi cards
+endef
+$(eval $(call Profile,Ralink))
+